June 22, 2024

Forum

Notifications
Clear all

[Solved] wtw7600xw1 f52 and f72 error question

8 Posts
3 Users
1 Likes
659 Views
0
Topic starter

i changed out the shaft bearing assemble and when it put the 1 1/4" nut back on the bottom i put abit of beef on that small thin nut, so it would not loosen up, the shaft still turns but is it possible i got it to tight? he is getting f52 and f 72 codes. if so i will have him take the rotor and stator off and loosen that nut and put a drop of red Loctite on the thread and retighten it just past finger tight and let the Loctite dry some and put it back together and test it again

Topic Tags
6 Answers
1

The issue doesn't seem to be related to the bolt in this situation. It appears that a faulty RPS sensor might be causing the problems. I've provided a link to download the service manual for your specific model at no cost. You can find detailed instructions on troubleshooting the motor circuit, which encompasses the RPS sensor, on page 6-10 under Test #3 Motor Circuit. This should help you diagnose and address the issue effectively.

Download Service Manual

0
Topic starter

thanks for the manual. i ran that automatic test and it appeared to run thru the complete test. but i will stop over to his house today and re run this test and see what is actually going on. he said the tube spins and agitates so having that f52 code puzzles me. the f72 may be a plugged up drain pump. we did take the drain lint filter off and found lots of dry crud but not lint, but the drain pump may have got some of that in it and now the inlet is blocked.  i will also double check the rpm sensor wires to make sure they did not fall off and the motor power wires.

thanks.

i will stop back and let you know what i found and did to fix it if anything

Master Tech January 28, 2024 4:24 pm

@corvairbob Thanks for the update. Sounds good.

0
Topic starter

he got back to me and said he believes the drain pump is bad. however the codes do not represent that but if he puts in a good or new drain pump we will see. i sent him the manual and the test for the pump to see if that is it. if the pump does run then i'm leaning on a clog in the drian someplace or a worn impeller

0
Topic starter

ok it is not the drain pump he took it to the parts place and they have a tech that can test parts for people and they said the pump was fine. so i gave him the manual and test  procedures again and he is going to try testing the wash plate engagement to see if that may be the root and also make sure he actually clears the old faults using the fault clear procedure.  if he can figure it out then he will bring it to me and i will figure it out for him.

0

for the cabrio 580 wtw7600xw1 machine

does anyone know of a video that shows how the inner tub and wash plate are connected? i hear lots of talk about the tub floating up into the cog gears but when i tighten the top cog down to the inner tub i pulls both those cogs together?

 

also is the inner tub suppose to have anything sloshing around in the bottom ring? if so how can it float up into those cogs if that is how this works to do the wash?

 

i guess i'm a bit stumped on this if the wash plate is suppose to turn with the inner tub all the time?

Master Tech January 31, 2024 6:11 pm

The video below will give you a good idea of how it's all connected:

0

thanks i have a ton of those. i was thinking of a cross section of the assembly.  i guess i can't wrap my head around the way the wash plate can get that lose being they are all connected to the same spline.

if i could paste a drawing i could show you the way it looks to me. in the repair YT they all say the inner tub has to float up maybe 1/4" to engage into the top cog section. but when doing the test how can you get that to happen with no water in the machine to float the tub.

i guess i will have to get the machine over to my place and see just how that works.  when i put the new bearings and shaft in it i just put it together and ran a test cycle and the wash plate moved maybe an 1/8th of a turn and it went thru the test and stopped. it did not give any codes then so i left but then she tried to use it for a tub clean and started getting codes.  sd  ld  f52   f72  now i do not believe they are all different codes i think they all have a root cause.

 

also if the tube needs to float to engage into the top cog how can you get a good test without water in the tub?

this tub has some liquid in the lower inner tub section and if the tub has to float in the water that liquid in there could hamper that floating action.

so first i have to find out if the inner tub has to have any liquid in the lower floating section. and then go from there thanks

Your Answer

Author Name

Author Email

Your question *

Preview 0 Revisions Saved
Share: